Database Issue
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 19:01 UTC
Investigating
We are currently experiencing some issues with our database. Our Development Team is working to solve this as soon as possible.

We apologize for the inconvenience caused. Please keep an eye on this page for the latest updates.
Posted Jun 11, 2020 - 18:54 UTC
This incident affected: Chat Panel, Dashboard, and API.