Outage within Data Center
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 16:20 UTC
Monitoring
The affected system is behaving normally again. We are still actively monitoring it.
Posted Oct 28, 2020 - 15:47 UTC
Investigating
We are currently experiencing technical issues within our data center. This is causing an outage of all Userlike services.

Our team is analyzing the cause of the interruption in order to identify and solve the issues. We'll keep you informed as updates become available.

We apologize for the inconvenience caused. Please check this page for the latest updates.
Posted Oct 28, 2020 - 15:44 UTC
This incident affected: Dashboard & Login and API.