Incident with Chat Server
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 29, 2019 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 29, 2019 - 08:19 UTC
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jul 29, 2019 - 07:57 UTC
Investigating
We are investigating it.
Posted 25 days ago. Jul 29, 2019 - 07:57 UTC
This incident affected: Chat Panel and Dashboard.