System Maintenance
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 20:27 UTC
Identified
A regular maintenance job went bad and needs an immediate fix. We are expecting the downtime to last ~30 minutes.
Posted Aug 19, 2020 - 20:05 UTC
This incident affected: Live Chat (Chat Panel) and Dashboard & Login, API.