Outage within Data Center
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 16:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2020 - 15:54 UTC
Investigating
We are currently experiencing technical issues within our data center. This is causing an outage of all Userlike services.

Our team is analyzing the cause of the interruption in order to identify and solve the issues. We'll keep you informed as updates become available.

We apologize for the inconvenience caused. Please check this page for the latest updates.
Posted Dec 11, 2020 - 15:50 UTC
This incident affected: Channels (Website Messenger) and Dashboard, API.