Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 23, 2019 - 12:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Sep 23, 2019 - 12:29 UTC
Investigating
We are currently investigating this issue.
Posted 29 days ago. Sep 23, 2019 - 11:38 UTC
This incident affected: Chat Panel, Dashboard, and API.