Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 22:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2020 - 21:52 UTC
Investigating
Our servers are currently experiencing an increase in response time and we are investigating possible causes.
Posted Nov 04, 2020 - 21:27 UTC
This incident affected: Unified Messaging (Message Center, Website Messenger).