Outage within Data Center
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 00:16 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 00:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 00:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2020 - 21:50 UTC
Investigating
We are currently experiencing technical issues within our data center. This is causing an outage of all Userlike services.

Our team is analyzing the cause of the interruption in order to identify and solve the issues. We'll keep you informed as updates become available.

We apologize for the inconvenience caused. Please check this page for the latest updates.
Posted Dec 14, 2020 - 21:47 UTC
This incident affected: Unified Messaging (Message Center, Website Messenger), Live Chat (Chat Panel), and Dashboard & Login, API.