Infrastructure outage
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 29, 2019 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 29, 2019 - 16:19 UTC
Investigating
We are currently investigating this issue.
Posted 25 days ago. Jul 29, 2019 - 15:40 UTC
This incident affected: Chat Panel and Dashboard.