Outage within Data Center
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 21:24 UTC
Monitoring
We have resolved the issue that caused our systems to be unavailable due to excessive load. Our service is available again, but we will keep monitoring the situation. Again, apologies for the inconvenience.
Posted Dec 15, 2020 - 21:15 UTC
Identified
We are currently experiencing technical issues within our data center. This is causing an outage of all Userlike services.

We have already determined the cause of the issue and are working to resolve it as quickly as possible. We will most likely be back to normal operation within less than 30 minutes. We'll keep you informed as updates become available.

We apologize for the inconvenience caused. Please check this page for the latest updates.
Posted Dec 15, 2020 - 21:03 UTC
This incident affected: Unified Messaging (Message Center, Website Messenger), Live Chat (Chat Panel), and Dashboard & Login, API.