Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 26, 2019 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Aug 26, 2019 - 14:17 UTC
Investigating
We're currently experiencing an increase in response time.
Posted 22 days ago. Aug 26, 2019 - 14:14 UTC
This incident affected: Chat Panel, Dashboard, and API.