Issues with WhatsApp templates and campaigns
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 21:11 UTC
Identified
We are currently experiencing issues with processing existing WhatsApp templates and campaigns.
Posted Jun 14, 2024 - 20:39 UTC
This incident affected: Channels (WhatsApp).