Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 09:02 UTC
Monitoring
From our test location, speeds recovered to normal about ten minutes ago. We will keep monitoring the situation.
Posted Dec 16, 2021 - 07:26 UTC
Identified
We have determined that there is a network issue at our hosting provider. As a result, we are experiencing significant slowdowns in some regions, depending on your geographical location and/or internet provider. We will share any updates with you that we receive from our hosting provider.
Posted Dec 15, 2021 - 21:43 UTC
Investigating
Our servers are currently experiencing an increase in response time and we are investigating possible causes.
Posted Dec 15, 2021 - 20:38 UTC
This incident affected: Unified Messaging (Message Center, Website Messenger) and Dashboard & Login, API.