WhatsApp Template status not updated

Incident Report for Userlike

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 12:29 UTC

Monitoring

Meta has resumed sending template status updates. We are monitoring the system to ensure stability.
Posted Jul 08, 2025 - 07:18 UTC

Investigating

We have received reports that the status of WhatsApp templates is not being updated. 360dialog confirmed that they are not receiving status updates from Meta, and have escalated to Meta support.
Posted Jul 07, 2025 - 13:36 UTC
This incident affected: Channels (WhatsApp).