Whatsapp Issues

Incident Report for Userlike

Resolved

The incident with WhatsApp messaging has been resolved.
Posted Feb 05, 2025 - 15:22 UTC

Investigating

We are currently experiencing some issues with WhatsApp due to an unannounced API change by Meta.

Incoming messages are not being received and the status of sent messages is not updated. Campaigns are being sent out, but will show zero messages as delivered or read.

This temporarily affected all numbers, and continues to affect all WhatsApp Business Accounts with multiple numbers.

Meta expects to deploy a fix for this issue at around 5pm German time.

We apologize for the inconvenience caused. For further details and the latest updates, please check https://status.360dialog.com/ and https://metastatus.com/whatsapp-business-api
Posted Feb 05, 2025 - 11:49 UTC
This incident affected: Channels (WhatsApp) and Dashboard, API.