Our servers are currently experiencing an increase in response time and we are investigating possible causes.
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2023 - 12:56 UTC
This incident affected: Website, Blog, Login, Dashboard, Message Center, API, Analytics, Integrations (DeepL, Inbound Email), and Channels (Website Messenger, WhatsApp, Facebook, SMS, Telegram, Threema, Instagram).