Outage due to an infrastructure switch
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2019 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2019 - 12:46 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2019 - 12:43 UTC
This incident affected: Chat Panel, Dashboard, and API.