Increased error rates in Live Chat product
Incident Report for Userlike
Resolved
The emergency fix for the identified issue has been confirmed and the issue is resolved.

If your Operators still have too many slots in use (leading to e.g. the widget becoming unavailable), their presence can be reset with immediate effect via Dashboard -> Operator or Operators can fix their presence/slots by a re-login -> https://www.userlike.com/en/logout
Posted Aug 27, 2020 - 11:32 UTC
Monitoring
An emergency fix for an identified issue from a routine version upgrade has been deployed and we currently monitor its results.

Please note that if an operator has too many slots in use, leading to e.g. the widget becoming unavailable, their presence can be reset with immediate effect via Dashboard -> Operator or Operators can fix their presence/slots by a re-login -> https://www.userlike.com/en/logout
Posted Aug 27, 2020 - 10:07 UTC
Investigating
We are currently experiencing increased error rates with the Chatpanel in our Live Chat product (legacy). Our Development Team is working to solve this as soon as possible.

We apologize for the inconvenience caused. Please keep an eye on this page for the latest updates.
Posted Aug 27, 2020 - 08:53 UTC
This incident affected: Live Chat (Chat Panel).