Login not working in deprecated browsers
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 09:15 UTC
Monitoring
A fix for the issue has been deployed.
Posted Jan 24, 2020 - 08:39 UTC
Identified
Our team has identified an issue preventing users with outdated browser (e.g. IE11) to login and chat with Userlike this morning.
A fix is on it's way. We apologize for any inconvenience this may have caused.
Posted Jan 24, 2020 - 08:36 UTC
This incident affected: Chat Panel and Dashboard.