Partial outage of WhatsApp
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 14:26 UTC
Identified
Due to issues with our service provider 360dialog, certain WhatsApp operation may currently fail:

- editing or submitting media templates
- Cloud API profile photo upload
Posted Sep 30, 2024 - 14:05 UTC
This incident affected: Channels (WhatsApp).