Major issue
Incident Report for Userlike
Resolved
The system is fully operational again and verified to be stable.
Posted Apr 23, 2020 - 09:13 UTC
Monitoring
The system is operational again and we verify the stability.
Posted Apr 23, 2020 - 08:32 UTC
Identified
A network component in our data center has been identified to have failed. We are working on a fix.
Posted Apr 23, 2020 - 08:07 UTC
Investigating
We are currently experiencing some issues with our system. Our Development Team is working to solve this as soon as possible.

We apologize for the inconvenience caused. Please keep an eye on this page for the latest updates.
Posted Apr 23, 2020 - 07:55 UTC
This incident affected: Chat Panel, Dashboard, and API.