Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 09:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 07:27 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 06:37 UTC
Investigating
Our servers are currently experiencing an increase in response time and we are investigating possible causes.
Posted Oct 09, 2023 - 06:07 UTC
This incident affected: Integrations (DeepL, Inbound Email), Channels (Website Messenger, WhatsApp, Facebook, SMS, Telegram, Threema, Instagram), and Login, Dashboard, Message Center, API, Analytics.