Disruptions in WhatsApp Cloud API

Incident Report for Userlike

Resolved

According to Meta, the incident has been resolved.
Posted Mar 12, 2025 - 21:29 UTC

Investigating

Meta has acknowledged that they are experiencing some disruptions impacting receiving incoming messages on WhatsApp Cloud API. This issue started on March 5th 8 AM GMT. Meta engineering teams are investigating the issue.
For latest updates, please refer to the Meta Status page at https://metastatus.com/whatsapp-business-api and the 360dialog status page at https://status.360dialog.com/cm84u3ost00gyfy6b125ulvp7
Posted Mar 12, 2025 - 08:01 UTC
This incident affected: Channels (WhatsApp).