Some disruptions to Messaging Service

Incident Report for Userlike

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 11:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 08:49 UTC

Identified

We are aware of an issue that is impacting the WhatsApp API messaging service. Some users are reporting 502 errors when attempting to send messages. The API providers engineering team is currently investigating the issue.
Posted Jun 17, 2022 - 08:44 UTC
This incident affected: Channels (WhatsApp).