E-mails are not being sent
Incident Report for Userlike
Resolved
E-mails are being sent out again.
Posted Jan 27, 2020 - 10:40 UTC
Investigating
After we temporarily switched to a different e-mail sending partner yesterday, we are now having issues there, too. We are looking into other options.
Posted Jan 27, 2020 - 09:29 UTC
This incident affected: Live Chat (Chat Panel) and Dashboard & Login.