Major disruption of Meta messaging channels
Incident Report for Userlike
Resolved
This incident has been resolved by Meta. All messaging channel are operational again.
Posted Dec 12, 2024 - 01:09 UTC
Identified
Meta is currently experiencing major disruptions affecting the sending of messages via WhatsApp, Facebook Messenger, and Instagram Messenger. Meta is investigating the issue. For latest updates, please visit https://metastatus.com
Posted Dec 11, 2024 - 19:17 UTC
This incident affected: Channels (WhatsApp, Facebook, Instagram).