Elevated API Errors
Incident Report for Userlike
Resolved
The issues within the Chat Panel have been resolved. Should you continue to experience any difficulties, please perform a hard reload of your web browser.
Posted 4 months ago. Aug 22, 2018 - 09:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 22, 2018 - 08:51 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Aug 22, 2018 - 08:25 UTC
This incident affected: Chat Panel.