Analytics dashboard temporarily unavailable
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 13:13 UTC
Identified
The analytics dashboard is currently unavailable; we are working on restoring full functionality. Analytics data is still being recorded correctly in the meantime.
Posted Jul 31, 2021 - 12:05 UTC
This incident affected: Dashboard & Login.