Partial outage of WhatsApp
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 15:19 UTC
Monitoring
According to 360 dialog, the majority of functionality has been restored to normal.

However, the below actions are still affected and we are working to restore full functionality

- Cloud API profile photo upload

- Template message creation with header_handle and/or header_url
Posted Sep 25, 2024 - 19:23 UTC
Identified
Due to issues with our service provider 360dialog, certain WhatsApp operation may currently fail:

- editing or submitting templates
- migrations
- onboarding
- flows

Messaging is not affected. Please see https://status.360dialog.com/cm1hvl1q1001f8zfjnvbqdhbl
Posted Sep 25, 2024 - 15:38 UTC
This incident affected: Channels (WhatsApp).