Increase in response time
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2019 - 12:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2019 - 11:52 UTC
Investigating
We're currently experiencing an increase in response time.
Posted Sep 30, 2019 - 11:32 UTC
This incident affected: Chat Panel, Dashboard, and API.