Outage within Data Center

Incident Report for Userlike

Resolved

This incident has been resolved.
Posted Aug 03, 2023 - 07:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 07:49 UTC

Investigating

We are currently experiencing technical issues within our data center. This is causing an outage of all Userlike services.

Our team is analyzing the cause of the interruption in order to identify and solve the issues. We'll keep you informed as updates become available.

We apologize for the inconvenience caused. Please check this page for the latest updates.
Posted Aug 03, 2023 - 07:21 UTC
This incident affected: Website, Blog, Login, Dashboard, Message Center, API, Analytics, Integrations (DeepL, Inbound Email), and Channels (Website Messenger, WhatsApp, Facebook, SMS, Telegram, Threema, Instagram).