Email sending paused
Incident Report for Userlike
Resolved
E-mails are now being sent again.
Posted Jan 26, 2020 - 17:55 UTC
Identified
Due to a very high amount of bouncing emails our email sending queue is currently set on hold (no emails sent). We have identified the external issue and will update you once the issue is resolved.
Posted Jan 26, 2020 - 11:30 UTC
This incident affected: Chat Panel and Dashboard.