Partial outage of WhatsApp channels
Incident Report for Userlike
Resolved
The issue is resolved. 360dialog will provide an RCA here in due course when we complete a review of the incident with Meta.
Posted Sep 15, 2024 - 17:13 UTC
Identified
We have released a fix for receiving media messages. 360dialog is working on a fix for editing or submitting templates.
Posted Sep 13, 2024 - 11:41 UTC
Investigating
We are investigating issues with receiving media messages. Editing or submitting templates produces errors due to issues at our service provider 360dialog, see https://status.360dialog.com/cm0zn13pz000ylf3d5c4fvcyc
Posted Sep 13, 2024 - 10:10 UTC
This incident affected: Channels (WhatsApp).