Some disruptions to Messaging Service
Incident Report for Userlike
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 13:22 UTC
Investigating
We are aware of an issue that is impacting the WhatsApp API messaging service. Some users are reporting 502 errors when attempting to send messages. The API providers engineering team is currently investigating the issue.
Posted Jun 17, 2022 - 13:22 UTC
This incident affected: Channels (WhatsApp).